Bruits et messages d'erreur

Bruits et messages d'erreur

Messagepar lolo38 » Mar 18 Avr 2017 18:08

Bonjour à tous!

Mes premiers soucis avec mon avalanche arrivent bien plus vite que je l'imaginais, j'espère rien de grave mais besoin d'une piste :
- Lors de la vérification du niveau huile moteur, il y a un mois, il était à la limite basse. Je suis allé au garage le plus proche qui fait du 4x4 (mais pas de l'US), ils m'ont vendu ça : huile de marque Champion / OEM Specific 5w30 C3. Les normes affichées sur le bidon sont API SN/CF // ACEA C2/C3 // MB229.51 // BMW LL-04. A savoir que je leur ai d'abord demandé l'huile préconisée SAE mais ils n'ont pas et m'ont donc conseillé (et vendu) ça, puis j'ai rajouté environ un quart / voire un demi litre d'huile.
- Quelques jours plus tard, sur le tableau de bord, la jauge de pression d'huile, qui était habituellement toujours au milieu, commençait à faire le "yoyo", en baissant de moitié voire de trois quart, puis remontait à la pression habituelle. Autant la jauge pouvait rester stable pendant une heure, autant elle pouvait faire le yoyo l'heure suivante avant de redevenir stable. J'ai mis ça sur le compte d'un capteur défaillant.
- Ce w-e, en allant voir ma famille à quelque 700km de chez moi, le voyant traction asservie/stabilitrack s'est allumé, et les messages suivants sont apparus: stabilitrack désactivé / vérifier traction asservie. Le voyant moteur, quant à lui, clignote ou reste allumé en permanence, ça dépend des moments...

Ayant parcouru le forum sur une aire de repos, j'ai constaté que c'est un problème récurrent sur ce type de véhicule, et que l'on pouvait malgré tout conduire le véhicule, en adaptant sa conduite.
J'ai d'ailleurs appelé un garage près de Lyon et un autre près de Grenoble qui me l'ont confirmé.
Quelques kms plus loin, les voyants / messages ont disparu, pour réapparaitre 1h après, et se ré-éteindre quelques minutes plus tard. J'ai donc continué ma route en me disant que je ferait ce qu'il faut à mon retour.

Au retour, rien pendant 500km, puis à 150km de chez moi, rebelote avec en plus, un bruit.
Les voyants / messages ne s'éteignent plus du tout maintenant (sauf à basse vitesse pendant un certain temps, genre centre ville avec haltes pour feux rouges / stop).
Le bruit, lui, est permanent. C'est un "tac tac tac tac" au niveau de l'alternateur (sans savoir si c'est lui ou le moteur qui fait ce bruit). Ce bruit est lié au régime moteur : à bas régime, le tac tac est lent, il s'accélère à mesure que la vitesse augmente.
J'ai aussi remarqué concernant la boite auto que le passage des premières vitesses était moins linéaire, plus "rude".

Ce buit, je n'en ai pas trouvé trace sur le forum, j'ai rappelé le garage de Grenoble (St Egreve) qui se dit "inquiet" et j'ai pris r-v demain matin.
Soit dit en passant, j'ai également contacté American car city Lyon mais ils n'ont qu'un seul mecano, débordé, et pas de valise de diag US.
L'adresse de Grenoble, je l'ai trouvée grâce à ce forum, il n'a pas de valise non plus, mais à priori je fais confiance au posteur de cette adresse qui y fait l'entretien de son avalanche.

Si vous avez des pistes évoquant mon problème, ou même une adresse proche de Lyon/Grenoble avec une valise pour les véhicules US à me donner, je suis preneur :)

Merci de votre lecture !
lolo38
 
Messages: 4
Enregistré le: Mar 7 Mar 2017 10:07

Re: Bruits et messages d'erreur

Messagepar Humm75 » Sam 22 Avr 2017 14:20

Salut,
Pour ton problème de voyant, regarde si au niveau de ta pédalé de frein, tu n'as pas de l'usure au niveau du contacteur de feu stop. Sur certains 4x4 US ce problème fout la m... sur tes témoins et autres (le cas sur mon H3 : témoin de traction et régulateur qui ne fonctionnait plus).
Pour l'huile moteur j'ai des doutes qu'un appoint de 5w30 pose problème.


Envoyé de mon iPhone en utilisant Tapatalk
Hummer ... Like nothing else !
Avatar de l’utilisateur
Humm75
Modérateur
Modérateur
 
Messages: 3038
Enregistré le: Dim 12 Fév 2012 00:44
Localisation: Paris

Re: Bruits et messages d'erreur

Messagepar Trailblazer075 » Sam 22 Avr 2017 14:40

Voire peut etre la crépine du bas moteur encrassée qui empecherait l huile de monter dans le haut moteur.
Débranche ta batterie histoire de vider le boitier éléctronique et repartir sur une bonne base.
Verifie ton niveau d'huile de boite.
La aussi crépine sale = boite de vitesses d humeur changeante...
Chevy Trailblazer 4.2L L6 273 CV LTZ de 2002 et 323 000 km et plus si affinité !
Avatar de l’utilisateur
Trailblazer075
 
Messages: 511
Enregistré le: Mar 18 Déc 2012 23:32

Re: Bruits et messages d'erreur

Messagepar maverick80 » Sam 22 Avr 2017 18:59

Tu peut toujours appeler ici.
http://www.cityautomobiles.fr/
Ils ne sont pas Chevrolet mais Cadillac et Chevrolet ont les mêmes technologies sur ces véhicules .
Avatar de l’utilisateur
maverick80
 
Messages: 1637
Enregistré le: Ven 29 Aoû 2014 15:21
Localisation: licourt (somme)

Re: Bruits et messages d'erreur

Messagepar silvery11 » Dim 23 Avr 2017 17:32

pour la pression d'huile je dirais que s'est normal elle doit varier en fonction du régime et de la température.

pour t on problème de track sur ces véhicules ce sont souvent les capteur d'ABS AV qui partent en sucette tente quand tu le peut un freinage d'urgence a plus de 10km/h si tu declanche l'ABS trop tôt c'est un capteur dans ce cas faut enlever le fusible de celui-ci, plis d'ABS mais pas de risque de traverser une intersection sans frein (ça m'est arrivé).

c'est con je trop loin de Grenoble mais j'ai la valise GM pour faire le diag .
Image
Avatar de l’utilisateur
silvery11
 
Messages: 219
Enregistré le: Ven 13 Juil 2012 23:06
Localisation: Narbonne


Retourner vers AVALANCHE / SILVERADO

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Realise par Ced4x4us.net-=-2013 Ced-=-

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois Admin - 2013 - forum berger Malinois


Powered by Ced © 2013 www.4x4us.net - Forum bulldog anglais - http://bullanglais.net http://www.bullanglais.net/index.html

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois 2013 - forum berger Malinois