GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solutions

Tutoriels d'entretien, conseils d'achat, technique et méthodes...

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar tahoelolo62 » Mar 21 Jan 2014 18:41

bonjour

Faut il mettre la boite de transfert sur neutre pour changer le moteur?
chevy tahoe 2005 gpl prins
tahoelolo62
 
Messages: 240
Enregistré le: Mar 24 Avr 2012 11:57

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar devy » Dim 26 Jan 2014 12:20

Salut,

non.
De toute façon en principe quand on change ce moteur c'est qu'il ne manœuvre plus, donc on ne peut pas se mettre au neutre ;)

a+
Avatar de l’utilisateur
devy
 
Messages: 245
Enregistré le: Jeu 28 Mar 2013 10:28
Localisation: On the road.

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar tahoelolo62 » Dim 26 Jan 2014 13:26

au final j'ai tout de même réussi à mettre la boite sur neutre
j'ai changé le moteur (45 min en tout) et tout fonctionne 8-) ...j'attends la neige de pieds ferme

juste une astuce, il n'est pas nécessaire de retirer l'arbre de transmission (voir la vidéo de la 1ere page du post) pour retirer le moteur

voilà

et merci de votre aide
chevy tahoe 2005 gpl prins
tahoelolo62
 
Messages: 240
Enregistré le: Mar 24 Avr 2012 11:57

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar NoLimits » Dim 26 Jan 2014 14:29

Bonne nouvelle !
Et effectivement il n'y a pas besoin de démonter l'arbre comme je l'avais expliqué dans un poste précédent. ;)
NoLimits a écrit:Bon, je me suis occupé du problème.
Cela se fait tout seul ! Clé à cliquet de 15 + clé à œil de 15 + tournevis plat (pour dégrafée la fiche elec).
J'ai réussi à le faire sans démonté l'arbre de transmission, pour cela il suffit juste de "jouer" sur l'arbre en le faisant faire quelques petits mouvement de rotation de manière à ce que le cardan laisse passer les écrous.
Remplacement du "Transfert case motor" par un neuf + réparation de l'anneau encodeur sur l'ancien moteur + vidange moteur = 45min.
Voili voilou ! J'ai donc maintenant tout qui refonctionne à merveille et j'ai de plus un moteur avec anneau encodeur neuf en stock ... au cas où ! 8-)
Chevrolet Suburban Z71 - 2004 Vin: 3GNFK16T54G173517
Image
fred.nolimits@free.fr ;)
Avatar de l’utilisateur
NoLimits
 
Messages: 160
Enregistré le: Ven 12 Avr 2013 20:37
Localisation: Montauban (82)

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar tahoelolo62 » Dim 26 Jan 2014 18:13

NoLimits a écrit:Bonne nouvelle !
Et effectivement il n'y a pas besoin de démonter l'arbre comme je l'avais expliqué dans un poste précédent. ;)
NoLimits a écrit:Bon, je me suis occupé du problème.
Cela se fait tout seul ! Clé à cliquet de 15 + clé à œil de 15 + tournevis plat (pour dégrafée la fiche elec).
J'ai réussi à le faire sans démonté l'arbre de transmission, pour cela il suffit juste de "jouer" sur l'arbre en le faisant faire quelques petits mouvement de rotation de manière à ce que le cardan laisse passer les écrous.
Remplacement du "Transfert case motor" par un neuf + réparation de l'anneau encodeur sur l'ancien moteur + vidange moteur = 45min.
Voili voilou ! J'ai donc maintenant tout qui refonctionne à merveille et j'ai de plus un moteur avec anneau encodeur neuf en stock ... au cas où ! 8-)



et un grand merci à toi pour le post
chevy tahoe 2005 gpl prins
tahoelolo62
 
Messages: 240
Enregistré le: Mar 24 Avr 2012 11:57

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar Maxx » Mer 10 Fév 2016 05:53

Même problème chez moi : service 4WD

C'est apparu alors que je passais en 4HI sur la glace.
Depuis j'ai le voyant, je suis bloqué en 2HI, et aucun voyant ne s'allume sur le Switch. Les boutons ne répondent plus non plus.
J'ai nettoyé le connecteur sur la boite de transfert, nettoyé le Switch, rien.
Question, est-ce le Switch qui est en panne ou l'anneau encodeur, ou le moteur ?

Merci.
Plus de puissance, moins d'essence

Boitiers tuning SCT

http://www.american-tuning.com
Avatar de l’utilisateur
Maxx
 
Messages: 244
Enregistré le: Sam 6 Juin 2015 04:15
Localisation: Andorre

GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solutions

Messagepar fixelabulle » Mer 10 Fév 2016 08:41

Démarre ton truck, ouvre la fenêtre et actionne le Switch. Tu devrais entendre le moteur électrique. Voir un clone quand il change de mode.
Au pire demande à quelqu.un d actionner le Switch et penche toi sous la voiture.
Pour le switch, tu le demonté, tu l.alimente en électricité avec une batterie et tu teste les connections. Si le jus pas sur chacun des plots bah..... Tu aura ta réponse.
Honnêtement je pense que cela vient du moteur électrique.
Moi J ai eu le tour. C était le moteur. Et il M a verrouillé la BT en neutre sur un bord d autoroute. Y a un an.
Commandé tout vite chez Rockauto. Puis remplacé en 20 mn.


Alex
Chevy Trailblazer LTZ 4.2 Vortec 2002 / Jeep Wrangler YJ 4.0 bva 1991
Avatar de l’utilisateur
fixelabulle
 
Messages: 2125
Enregistré le: Jeu 17 Jan 2013 18:32
Localisation: Bouches du Rhône

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar Tonyhummer92 » Mer 10 Fév 2016 08:45

Essaie aussi de reculer sur quelques mètres, et à moins de 5kms/h tu passe en 4hi. Ca m'avait débloqué une fois sur la Neige.
Avatar de l’utilisateur
Tonyhummer92
Modérateur
Modérateur
 
Messages: 3225
Enregistré le: Lun 4 Juin 2012 21:36

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar Tom Joad » Sam 13 Fév 2016 21:48

Bonsoir,

Je n'ai que ce message que lorsque j'avais déposé la boite. Pourvu que ça dure...

Mécaniquement, déposer l'arbre est ultra-simple, mais il implique d'avoir des colliers de serrage d'environ 50 mm de diamètre d'avance pour remettre le soufflet de protection du yoke.
Mais pour ceux qui veulent le déposer, tracez un trait à la craie sur l'arbre et le pont afin de le remettre dans la même position.
Chevrolet Tahoe 2003 - 5.3L Essence/GPL - 208 000 km.
Tom Joad
 
Messages: 256
Enregistré le: Sam 12 Sep 2015 10:08
Localisation: Dans les Alpes

Re: GM (Chevy, GMC) - "Reparer 4RM" ou "Service 4wd" - solut

Messagepar maclegros » Dim 1 Juil 2018 16:06

bon bah voilà me voilà en prise avec ce fichu "reparer 4rm" !

alors dans l'ordre j'ai nettoyé le contact du neutre qui se trouve sur le chassis sous le siège conducteur
ensuite changé le switch
ensuite changé l'anneau encodeur et là au contact il s'allume bien sur le "2" ahhh je me dis enfin, je clique sur le "4auto" j'entends le moteur électrique ce mettre en route et le switch indique bien le "4auto"

bon bah banco ! essai sur route et là je me dis allez ça fonctionne je repasse en "2" et patatra le vl'à qui me ressort "réparer 4rm" et plus de diode sur le switch, je sens que je suis bien qu'en propulsion mais bref c'est toujours pas opérationnel

une idée ???
maclegros
 
Messages: 6
Enregistré le: Jeu 28 Juin 2018 19:11

PrécédenteSuivante

Retourner vers TAHOE / SUBURBAN / TRAILBLAZER

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Realise par Ced4x4us.net-=-2013 Ced-=-

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois Admin - 2013 - forum berger Malinois


Powered by Ced © 2013 www.4x4us.net - Forum bulldog anglais - http://bullanglais.net http://www.bullanglais.net/index.html

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois 2013 - forum berger Malinois