tech 2 ne communique pas et voyant MIL toujours eteint

Tutoriels d'entretien, conseils d'achat, technique et méthodes...

tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar arno09 » Ven 24 Aoû 2018 08:39

Salut à vous,
Gros probleme de connection du tech 2... Il est bien alimenté mais ne reussit pas à etablir une connection avec l ECU.
Tous les fusibles sont bons, et je repete, c est pas un probleme d alimentation du tech 2... plutôt un souci de DLC .
DE plus le voyant MIL ne s allume plus alors que j ai un P0452 que je n ai pas reparé … Des idees????
tahoe 2003
Modifié en dernier par arno09 le Ven 24 Aoû 2018 13:05, modifié 1 fois.
arno09
 
Messages: 74
Enregistré le: Mar 15 Déc 2015 09:39
Localisation: ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar maverick80 » Ven 24 Aoû 2018 09:11

Quel véhicule, quelle année ?
Un problème sur la ligne aldl ?
Avatar de l’utilisateur
maverick80
 
Messages: 1923
Enregistré le: Ven 29 Aoû 2014 15:21
Localisation: licourt (somme)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar arno09 » Ven 24 Aoû 2018 13:06

bonour,

je viens juste de corriger . trop pressé de taper le texte… cest un tahoe de 2003 LT
arno09
 
Messages: 74
Enregistré le: Mar 15 Déc 2015 09:39
Localisation: ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar arno09 » Ven 24 Aoû 2018 13:08

ligne aldl ??? Qusesaco ??
J appelle ca DLC mais c est peut etre pas la meme chose…...
arno09
 
Messages: 74
Enregistré le: Mar 15 Déc 2015 09:39
Localisation: ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar titifj » Ven 24 Aoû 2018 13:46

Ton tech2 c'est un original ou une version chinoise?
je gère, ça gère .
au pays des fous, les fêlés sont rois
Avatar de l’utilisateur
titifj
 
Messages: 169
Enregistré le: Mer 17 Aoû 2016 17:28
Localisation: 33720 cérons

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar arno09 » Ven 24 Aoû 2018 14:16

un Bosch. je m en suis déjà servi sans probleme avant.
arno09
 
Messages: 74
Enregistré le: Mar 15 Déc 2015 09:39
Localisation: ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar machinbidule » Ven 24 Aoû 2018 18:46

Essaies de connecter ton "Tech 2" sur un autre véhicule, pour déterminer si c' est un problème venant du véhicule où du lecteur !
Modifié en dernier par machinbidule le Sam 25 Aoû 2018 09:22, modifié 1 fois.
machinbidule
 
Messages: 271
Enregistré le: Sam 14 Juil 2012 09:29

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Messagepar arno09 » Sam 25 Aoû 2018 08:16

déjà fait il est ok. je vais regarder du coté du DLC
arno09
 
Messages: 74
Enregistré le: Mar 15 Déc 2015 09:39
Localisation: ariege ( 50 km sud de toulouse...)


Retourner vers TAHOE / SUBURBAN / TRAILBLAZER

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Realise par Ced4x4us.net-=-2013 Ced-=-

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois Admin - 2013 - forum berger Malinois


Powered by Ced © 2013 www.4x4us.net - Forum bulldog anglais - http://bullanglais.net http://www.bullanglais.net/index.html

www.forum-malinois.net - Forum Berger Malinois - Comportement Malinois 2013 - forum berger Malinois