Page 1 sur 2

Cale à chaud et ne redémarre pas !

MessagePosté: Mer 31 Jan 2018 10:47
par ichross
Hello !

Je suis actuellement entrain d'essayer de résoudre un problème sur mon GMC 5,7L V8 de 93. En rentrant de vacances j'ai eu des broutages de moteur au bout de 30/40km et ce plusieurs fois. Le voyant "Service Engine Soon" c'est allumé et là j'ai tout arrêté. (Dépanneuse, garage qui n'y connaissait pas en voiture US, rapatriement du véhicule se fut long !)
Une de mes connaissances qui s'occupe un peu du GMC en a déduit qu'il y avait un problème d'allumage électrique à chaud.
Il démarre parfaitement la première fois (à froid donc) mais une fois chaud il s'éteint et impossible de redémarrer.
Nous avons changés les bougies et les fils. Mais toujours pas de jus aux bougies une fois chaud pour redémarrer.
Nous avons sollicités de l'aide à d'autre personne qui ne sont pas sur place et pense à changer le capteur PMH ou CranckSensor problème je n'arrive pas à le trouver et même sur le bouquin de réparation du GMC il n'y est pas dans les schémas.

Est ce que l'un de vous a une explication ? Ou une autre solution ?

Merci d'avance !

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Mer 31 Jan 2018 14:33
par machinbidule
Scanner ! Code ?

Bobines ?
Capteurs ?

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Mer 31 Jan 2018 15:06
par maverick80

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Mer 31 Jan 2018 17:47
par ichross
Merci pour vos réponse.

Pas de scanner malheureusement. Prise OBD 1 mais débranchée...

Bobine changée en 2016 donc moins de 10.000km

Et c'est définitif il n'y a pas de capteur PMH ou CKP. Pas avant les modèles de 96... (RockAuto ne me le propose pas dans les listes et sur les différents schémas du bouquin il est bien indiqué dans les modèles 96 et +)

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Mer 31 Jan 2018 19:58
par machinbidule
Ah oui, 1993, si tu n' as plus d' allumage (à chaud) je regarderai plutôt vers le capteur d' impulsions dans l' allumeur !

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Jeu 1 Fév 2018 16:38
par ichross
okay... cela ressemble à quoi ?

Je connais pas encore tout désolé si je ne pose des question un peu bête.

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Jeu 1 Fév 2018 21:55
par maverick80
Une question n'est jamais bête, surtout quand on ne connaît pas avant.

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Jeu 1 Fév 2018 23:10
par machinbidule
ichross a écrit:okay... cela ressemble à quoi ?

Je connais pas encore tout désolé si je ne pose des question un peu bête.


C' est ce qui se trouve à l' interieur de ton allumeur (appelé vulgairement "Delco")

De mémoire ça ne vaut pas très cher, si tu es sûr de l' état de tes bougies, des fils de bougies, bobines, tête d' allumeur, bon état des connections et circuit electrique, y' a plus qu'a !!!!!!

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Jeu 1 Fév 2018 23:19
par machinbidule
Tiens, pour le capteur d' impulsion, a vérifier si c' est le bon modèle !
Ensuite tu n' aura plus que le module d' allumage qui peut aussi te jouer des tours !!!

http://www.rockauto.com/fr/catalog/gmc, ... +coil,7176

http://www.rockauto.com/fr/catalog/gmc, ... odule+(icm),7172

Re: Cale à chaud et ne redémarre pas !

MessagePosté: Ven 2 Fév 2018 07:15
par maverick80
machinbidule a écrit:Tiens, pour le capteur d' impulsion, a vérifier si c' est le bon modèle !
Ensuite tu n' aura plus que le module d' allumage qui peut aussi te jouer des tours !!!

http://www.rockauto.com/fr/catalog/gmc, ... +coil,7176

http://www.rockauto.com/fr/catalog/gmc, ... odule+(icm),7172

Je l'avais chercher hier mais pas trouvé, lol.