Check engine light ( malfunction indicator light )

Tutoriels d'entretien, conseils d'achat, technique et méthodes...
Répondre
F117
Messages : 41
Enregistré le : mar. 14 juil. 2015 12:51

Check engine light ( malfunction indicator light )

Message par F117 » mer. 25 oct. 2017 23:03

Bonsoir à tous ,

Voilà mon souci , sur mon tableau de bord le voyant "Engine Check" ne s'allume pas lors de la mise de contact donc à l'instant on l'on peut vérifier si tous les voyants sont opérationnels .
Honnêtement je n'avais jamais fait attention à cela depuis que j'en suis le propriétaire . Je ne pense pas que ce soit un probléme d'ampoule (ou led ) car tous les autres voyants s'allument correctement . Je pense plutôt que quelqu'un l 'a désactivé à un moment ou un autre car en utilisant mon OBD2 , 2 codes erreurs sont présents ( P0121 et P0449, ces codes ont donc certainement été "masqués" sauf que je n'ai pas l'historique de leurs apparitions ). Heureusement mon H3 fonctionne apparemment bien donc je ne suis pas trop inquiet ,mais cela n'est pas normal et je vais procéder par étape pour rectifier ces "erreurs".

Ma question est donc de savoir comment est-il possible de déconnecter ou désactiver ( et donc pour moi de reconnecter ou réactiver ) ce voyant sur le tableau de bord ( un fusible à vérifier ,un cable en particulier , etc ,...) ou bien faut-il passer par un logiciel !??

Attention Je ne parle pas de "Reset" car dans mon cas il ne s'allume pas du tout ni a la mise du contact ( check de tous les voyants ) ni ensuite moteur tournant !

Merci beaucoup pour votre aide ...

F117

H3 ALPHA V8 modéle US

machinbidule
Messages : 287
Enregistré le : sam. 14 juil. 2012 09:29

Re: Check engine light ( malfunction indicator light )

Message par machinbidule » jeu. 26 oct. 2017 08:49

Vérifies quand même l' ampoule, si il y en à une, je vois pas comment le voyant peut être désactivé !

Avatar du membre
Funkhy
Messages : 57
Enregistré le : mer. 4 janv. 2017 15:34

Re: Check engine light ( malfunction indicator light )

Message par Funkhy » jeu. 26 oct. 2017 08:53

Un bout de scotch entre l'ampoule et le fond de compteur? Déjà vu apparemment, n'est-ce pas Kart63?
GMC Yukon XL Denali de 2001, + de 450000kms au compteur... le Yukon, pas moi, quoi que ! :shock:

Avatar du membre
Kart63
Messages : 775
Enregistré le : mar. 4 mars 2014 16:26

Re: Check engine light ( malfunction indicator light )

Message par Kart63 » jeu. 26 oct. 2017 16:35

Oui pour le coup du scotch
Deja vu
Déjà vécu même :lol: :lol:

Répondre