tech 2 ne communique pas et voyant MIL toujours eteint

Tutoriels d'entretien, conseils d'achat, technique et méthodes...
Répondre
arno09
Messages : 74
Enregistré le : mar. 15 déc. 2015 08:39
Localisation : ariege ( 50 km sud de toulouse...)

tech 2 ne communique pas et voyant MIL toujours eteint

Message par arno09 » ven. 24 août 2018 08:39

Salut à vous,
Gros probleme de connection du tech 2... Il est bien alimenté mais ne reussit pas à etablir une connection avec l ECU.
Tous les fusibles sont bons, et je repete, c est pas un probleme d alimentation du tech 2... plutôt un souci de DLC .
DE plus le voyant MIL ne s allume plus alors que j ai un P0452 que je n ai pas reparé … Des idees????
tahoe 2003
Modifié en dernier par arno09 le ven. 24 août 2018 13:05, modifié 1 fois.

Avatar du membre
maverick80
Messages : 1966
Enregistré le : ven. 29 août 2014 15:21
Localisation : licourt (somme)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par maverick80 » ven. 24 août 2018 09:11

Quel véhicule, quelle année ?
Un problème sur la ligne aldl ?

arno09
Messages : 74
Enregistré le : mar. 15 déc. 2015 08:39
Localisation : ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par arno09 » ven. 24 août 2018 13:06

bonour,

je viens juste de corriger . trop pressé de taper le texte… cest un tahoe de 2003 LT

arno09
Messages : 74
Enregistré le : mar. 15 déc. 2015 08:39
Localisation : ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par arno09 » ven. 24 août 2018 13:08

ligne aldl ??? Qusesaco ??
J appelle ca DLC mais c est peut etre pas la meme chose…...

Avatar du membre
titifj
Messages : 180
Enregistré le : mer. 17 août 2016 17:28
Localisation : 33720 cérons

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par titifj » ven. 24 août 2018 13:46

Ton tech2 c'est un original ou une version chinoise?
je gère, ça gère .
au pays des fous, les fêlés sont rois

arno09
Messages : 74
Enregistré le : mar. 15 déc. 2015 08:39
Localisation : ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par arno09 » ven. 24 août 2018 14:16

un Bosch. je m en suis déjà servi sans probleme avant.

machinbidule
Messages : 284
Enregistré le : sam. 14 juil. 2012 09:29

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par machinbidule » ven. 24 août 2018 18:46

Essaies de connecter ton "Tech 2" sur un autre véhicule, pour déterminer si c' est un problème venant du véhicule où du lecteur !
Modifié en dernier par machinbidule le sam. 25 août 2018 09:22, modifié 1 fois.

arno09
Messages : 74
Enregistré le : mar. 15 déc. 2015 08:39
Localisation : ariege ( 50 km sud de toulouse...)

Re: tech 2 ne communique pas et voyant MIL toujours eteint

Message par arno09 » sam. 25 août 2018 08:16

déjà fait il est ok. je vais regarder du coté du DLC

Répondre