Pas de chauffage et problème clim !

Tutoriels d'entretien, conseils d'achat, technique et méthodes...
Seba92
Messages : 36
Enregistré le : jeu. 15 juil. 2021 09:45

Pas de chauffage et problème clim !

Message par Seba92 » sam. 7 août 2021 18:39

Salut à tous,

Je me retrouve avec un problème un peu bizarre sur mon tahoe 2002:

Le chauffage ne fonctionne pas! J’ai donc parcouru un peu le forum et j’ai donc trouvé la maladie: le boîtier au pieds passager (je sais plus le nom).

Je l’ai donc démonté pour le vérifier, remonter et testé : il fonctionne mais bizarrement. Quand il est à fond vers le froid pas de soucis, mais quand je touche la molette d’un cran il se tourne à fond! De plus j’ai quand même pas de chauffage alors qu’à l’arrière j’en ai un peu!

Je sais que l’ancien propriétaire a changé le radiateur de refroidissement, n’y aurais t’il pas une purge caché quelque part?

Pour la clim je l’ai fais recharger y a un peu plus d’une semaine, elle a été 2 jour puis sa a commencer à faire moins de froid! J’y suis retourné et il m’ont pesé 200gr alors qu’il en avais mis 800 ( oui je sais c’est 1400 normalement c’est d’ailleurs pour sa que j’y suis retourné!) alors fuite me direz vous! Mais n’y aurait-il pas un système d’électrovanne qui couperais l’avant de l’arrière et une manipulation a faire lors de la recharge ?
Car ici pareil sa fais 2 jours mais elle va toujours comme il faut alors qu’il n’a remis que 800gr pour tester...

Merci d’avance.

Bonne soirée
Chevrolet Tahoe LT AUTORIDE 2002
BMW 316 coupé E30

Avatar du membre
Vilain Nounours
Messages : 612
Enregistré le : mar. 2 sept. 2014 17:55

Re: Pas de chauffage et problème clim !

Message par Vilain Nounours » sam. 7 août 2021 19:40

SalutImage

Pour la clim, 800 grammes est effectivement trop peut, l’idéal est de passer par Norauto, chaque année ils font une action clim, de mémoire ils demandaient 49€.

Le principe, est le suivant: ils mettent le plein de gaz à la pression souhaitée (à toi de les renseigner sur la chose, car pour les charges de « ricaines », il sont un peu « au fraises » ImageImageImageImage…)

Il placent d’emblée un marqueur fluo (généralement jaune) afin que tu puisse repérer l’endroit d’une fuite si il y a…

Ton véhicule est laissé sous pression une heure (ou tu ira faire ce qu’il te plaît) afin de s’assurer qu’il n’y a pas de perte de pression (donc pas de fuite).

Si pas de fuite, tu paye les 49€, et à toi la routeImage

Si fuite il y a, ils récupèrent le gaz injecté, tu ne paye pas, et à toi de vérifier tes joints et ta pompe (qui se trouve en bas à droite de ton moteur, entraînée par la petite courroie), au cas où tout ceci est commandable sur RockAuto.

Il est courant vu l’âge, que la pompe de clim soit très fatiguée, de plus la faire tourner à vide n’est pas l’idéal non plus pour sa longévité.

Pour la purge du radiateur, elle se fait en automatique, par le bouchon de ton vase d’expansion, qui contient la pression jusqu’à 15 PSI(de l'anglais pound per square inch, qui signifie : livre par pouce carré.
Pour comparer, 100 psi = 6,89 bar)…mais bon, bref…
Au delà il régule en laissant s’échapper le surplus de pression.

Il arrive de ce « bouchon/soupape » dont voici la photo pour rappel ImageImage
Se grippe et ne régule plus, mais là tu sera vite informé par l’odeur de chaud, la dureté extrême de la grosse durite qui passe au dessus de ton radiateur, et surtout le fait que ton vase d’expansion pisserait des masse par le petit tuyau d’évacuation de trop plein, ce dernier justement prévu afin que les durites ne « pètent »pas, dû à là surpression … donc si pas cela, pas d’inquiétude pour ton radiateur (ton radiateur moteur et de clim sont sur le même circuit).

Ton module de commande chauffage et clim, au tableau de bord est normalement manuel vu l’année 2002…(les électroniques arrivent en 2003…donc pas de problème électrique…) il se peut que des « potards »(boutons de commandes à tourner, ne soient plus des masses « frais »…tu devrais peut-être tenter un démontage au calme, et un nettoyage méticuleux et bombe de contact de l’intérieur de ton module de commandeImage
Puisque tu observe une réaction inadaptée de ce dernier, dès que tu met au premier crans…

J’espère que cela pourra t’éclairer une peut dans ta résolution de tes problèmes Image
CHEVROLET AVALANCHE Z71 V8 5.3 VORTEC

Seba92
Messages : 36
Enregistré le : jeu. 15 juil. 2021 09:45

Re: Pas de chauffage et problème clim !

Message par Seba92 » sam. 7 août 2021 21:30

Salut,

Un grand merci pour ta réponse ! Pour la clim c’était chez feu vert, je leurs ai demandé pour le traceur, il m’ont dis que c’était interdit en France ( je suis mécano de base et en Belgique on en mettait d’office!) je vais quand même aller dans un garage un peu plus compétent car malheureusement je fais tout moi même mais là il faut un minimum de matos lol.

Pour le chauffage et le module qui débloque je m’en doutai, au moins j’ai une réponse d’un connaisseur! Je n’ai pas de surpression dans mon circuit de LR mais par contre l’histoire du module n’explique pas que je n’ai pas du tout de chauffage à l’avant même le volet mis manuellement sur chaud...
Chevrolet Tahoe LT AUTORIDE 2002
BMW 316 coupé E30

Avatar du membre
Vilain Nounours
Messages : 612
Enregistré le : mar. 2 sept. 2014 17:55

Re: Pas de chauffage et problème clim !

Message par Vilain Nounours » sam. 7 août 2021 22:09

Ho ! Merci pour « connaisseur »

Mais je n’ai aucune autre prétention que de partager modestement mes petites connaissances, afin d’aider le mieux possible, dans l’esprit de ce forum d’entraide et de partage entre passionnés

C’est justement les multiples avis de chacun, mis en commun, qui ouvre ses moments de réflexions constructives (où l’un avancera l’idée, qui aurait échappé à l’autre, ou encore un autre partagera son expérience, et l’explication d’un problème qu’il a géré…)

Au passage, clin d’œil à « Seb »que l’on doit remercier pour cet espace d’échange, qui a certainement aidé chacun d’entre nous

Et aussi à « cruchon » qui, pour quelques un des plus anciens d’entre nous, était (je dit était car cela fait un moment que je n’ai pas eu le plaisir de le lire) on peut le dire un Pilier du forum

Sans oublier tout les participants actifs du moment, et souvent présent depuis de longues années

Bref merci à tous !!!

Mais pour revenir à ton problème de chauffage, penses également à vérifier ta tringlerie qui va des clapets au module de commande du tableau de bord

Car si ces dernières ne sont plus correctes, la position « chauffe » peut bien être enclenchée sur le module de commande, que cela ne changera pas grand chose…
CHEVROLET AVALANCHE Z71 V8 5.3 VORTEC

Avatar du membre
Vilain Nounours
Messages : 612
Enregistré le : mar. 2 sept. 2014 17:55

Pas de chauffage et problème clim !

Message par Vilain Nounours » sam. 7 août 2021 22:14

Je viens de te relire…tu as donc ouvert manuellement le volet…est-ce que tu entends ton brasseur ?(Ventilateur interne, cela ressemble à une roue à hamster…)
Car il arrive aussi régulièrement à cet âge, qu’il soit trop fatigué, ou encrassé et n’ai plus l’énergie suffisante à la bonne circulation de l’air. (Là également, on trouvera la pièce sur RockAuto…mais avant tout vérifier sont état
CHEVROLET AVALANCHE Z71 V8 5.3 VORTEC

Seba92
Messages : 36
Enregistré le : jeu. 15 juil. 2021 09:45

Re: Pas de chauffage et problème clim !

Message par Seba92 » dim. 8 août 2021 07:21

Vilain Nounours a écrit :
sam. 7 août 2021 22:14
Je viens de te relire…tu as donc ouvert manuellement le volet…est-ce que tu entends ton brasseur ?(Ventilateur interne, cela ressemble à une roue à hamster…)
Car il arrive aussi régulièrement à cet âge, qu’il soit trop fatigué, ou encrassé et n’ai plus l’énergie suffisante à la bonne circulation de l’air. (Là également, on trouvera la pièce sur RockAuto…mais avant tout vérifier sont état Image
Salut, j’entend bien la ventilation mais que se soit en chaud ou froid, mais le brasseur doit s’entendre à part? Il est où exactement et quel est son rôle ? Car sinon je vais le démonter après midi histoire de le vérifier et le nettoyer déjà.

Merci pour tes réponses.

Et oui c’est pour sa que j’aime les forums, chacun aident les autres avec leurs connaissances ou vécu puis sa donne de l’occupation aussi à lire les sujet différent quand on s’ennuie lol.
Chevrolet Tahoe LT AUTORIDE 2002
BMW 316 coupé E30

Avatar du membre
Alucard
Messages : 1500
Enregistré le : sam. 29 oct. 2016 16:41
Localisation : Cassinomagvs

Re: Pas de chauffage et problème clim !

Message par Alucard » dim. 8 août 2021 08:15

Pour les circuit de clim, il est obligatoire de ne faire qu'une demi charge, puis d'attendre 2 semaines avant charge complète, si il n'y a pas de fuite (même poids).
C'est les dernières procédures suivant les nouvelles normes de manipulation de gaz à effet de serre, le R134a à un GWP de 1430 (1g de R134a = 1430g de CO2).
Il est d'ailleurs impossible depuis 2019 qu'un particulier achete du gaz, c'est d'ailleurs pour ça que les climatisation de maison ne peuvent être montées sans professionnel.

Bref, la recharge, c'est pas annuelle, sinon il y a fuite. Perso, c'est entre 12 et 14 ans.

Le filtre d'habitacle à quelle tête ? Lui par contre c'est tout les ans.
Cadillac SRX V8 - 2004, mon dailly - plaisir.
Image
Chrysler PT cruiser 2.2 CRD - 2004, maaaazout powaaaa !
KIA SOUL-EV - 2017, 109cv électrifiés - 27kwh = 170km d'autonomie.

Seba92
Messages : 36
Enregistré le : jeu. 15 juil. 2021 09:45

Re: Pas de chauffage et problème clim !

Message par Seba92 » dim. 8 août 2021 09:28

Alucard a écrit :
dim. 8 août 2021 08:15
Pour les circuit de clim, il est obligatoire de ne faire qu'une demi charge, puis d'attendre 2 semaines avant charge complète, si il n'y a pas de fuite (même poids).
C'est les dernières procédures suivant les nouvelles normes de manipulation de gaz à effet de serre, le R134a à un GWP de 1430 (1g de R134a = 1430g de CO2).
Il est d'ailleurs impossible depuis 2019 qu'un particulier achete du gaz, c'est d'ailleurs pour ça que les climatisation de maison ne peuvent être montées sans professionnel.

Bref, la recharge, c'est pas annuelle, sinon il y a fuite. Perso, c'est entre 12 et 14 ans.

Le filtre d'habitacle à quelle tête ? Lui par contre c'est tout les ans.
Salut, pour le filtre je sais pas j’ai pas encore regardé j’avoue. Je vais checker tout sa cet après midi
Chevrolet Tahoe LT AUTORIDE 2002
BMW 316 coupé E30

Avatar du membre
Vilain Nounours
Messages : 612
Enregistré le : mar. 2 sept. 2014 17:55

Pas de chauffage et problème clim !

Message par Vilain Nounours » dim. 8 août 2021 09:59

Rhooo ! Je bidouille et m’emmêle les pinceaux avec les messages
Modifié en dernier par Vilain Nounours le dim. 8 août 2021 09:59, modifié 2 fois.
CHEVROLET AVALANCHE Z71 V8 5.3 VORTEC

Avatar du membre
Vilain Nounours
Messages : 612
Enregistré le : mar. 2 sept. 2014 17:55

Pas de chauffage et problème clim !

Message par Vilain Nounours » dim. 8 août 2021 10:14

Seba92 a écrit :
Vilain Nounours a écrit :
sam. 7 août 2021 22:14
Salut, j’entend bien la ventilation mais que se soit en chaud ou froid, mais le brasseur doit s’entendre à part? Il est où exactement et quel est son rôle ? Car sinon je vais le démonter après midi histoire de le vérifier et le nettoyer déjà.
Sont rôle et de pousser plus efficacement l’air (chaud ou froid) vers les bouches de refoulements l’habitacle.

En ordre général, il se trouve en partie basse sous le tableau de bord, il est identifiable grâce à sa partie bombé (qui renferme la roue à pales qui pousse l’air en tournant).
Le filtre à air interne que rappel Alucar (malheureusement très souvent oublié), doit se trouver lui, sous la boîte à gants, aux pieds du passager avant, décalé vers le centre du tableau de bord, derrière la plaque en plastique qui descend sous à boîte à gants (pour le filtre comme pour le brasseur, il faut dégarnir…et le filtre est généralement en deux parties rectangulaires, glissées l’une à la suite de l’autre)Image
Modifié en dernier par Vilain Nounours le dim. 8 août 2021 10:14, modifié 1 fois.
CHEVROLET AVALANCHE Z71 V8 5.3 VORTEC

Répondre