Problème de batterie

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Problème de batterie

Message par weymard » ven. 22 mars 2019 13:08

Depuis quelques semaine ma batterie se décharge profondément à l'arrêt. Avec les coups de vents et de pluie l'alarme se déclenchait intempestivement en pleine nuit n'importe quand ! J'ia donc cherché de ce côté mais rien trouvé d'anormal, mais va-t-en trouver une mise à la masse dans ce merdier de câbles et fils !!
Après une n ième recharge de batterie, j'ai laissé celle ci en place sans connexion, son voltage n'a pas bougé 12,7 ! Je connecte et là je la vois plonger 12,2 et en même temps j'entends un relais qui claque à répétition. Il s'agit du relais "starter relay mini " (voir schéma joint entouré de rouge), je l'enlève et aussitôt la tension remonte ! Je lui tape dessus, le remet et tout est normal. J'ai renouvelé plusieurs fois l'expérience, il semble bien qu'il soit le coupable ! MAIS ce relais commanderais les essuies-glaces à vitesse variable (et les lave-phares d'après rockauto : https://www.rockauto.com/en/moreinfo.ph ... 17&jsn=617) or mes essuies-glaces fonctionne très bien !! Comme vous pouvez le voir sur rockauto ce con de relais vaut la peau du cul ! J'ai trouvé à 13,90$ sur ebay USA mais une version européenne serait mieux ! Il se poserait aussi sur les Opel oméga et vectra mais je n'en ai pas trouvé trace !! Je mets des photos de ce fameux relais et vous remarquerez une différence de connexions entre le mien TYCO VTM-110F77-Z01 et les "cousins" de rockauto "head washer relay"

C'est quand même étonnant qu'un "simple" relais d'essuie-glace nique la batterie !


Image
Image
Image
Image
Modifié en dernier par weymard le ven. 22 mars 2019 18:55, modifié 2 fois.
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Avatar du membre
fixelabulle
Messages : 2271
Enregistré le : jeu. 17 janv. 2013 17:32
Localisation : Bouches du Rhône

Re: Problème de batterie

Message par fixelabulle » ven. 22 mars 2019 16:44

Toujours emmerdé par des trucs à la con.


Alex
Chevy Trailblazer LTZ 4.2 Vortec 2002 / Jeep Wrangler YJ 4.0 bva 1991

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Re: Problème de batterie

Message par weymard » ven. 22 mars 2019 16:46

:lol: :lol: comme tu dis :lol: :lol: 8-)
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Re: Problème de batterie

Message par weymard » ven. 22 mars 2019 17:44

Bon et bien ce n'est pas ça cette bordélique alarme vient de se déclencher pour des prunes :cry: :cry: alors que j'ai enlevé le fameux relais. en plus je me suis gouré de relais scrogneugneu :cry: :cry:
Bon j'ai corrigé l'erreur sur le schéma. Et je viens de refaire un essai, et c'est bien ce con de relais (ou relai suivant la réforme orthographe :lol: ) qui me pompe la batterie, alors le relais ou une mise à la masse sur les laves-phares qui le feraient fonctionner en permanence ? :?: :?:
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Avatar du membre
Alucard
Messages : 1181
Enregistré le : sam. 29 oct. 2016 16:41
Localisation : Cassinomagvs

Re: Problème de batterie

Message par Alucard » ven. 22 mars 2019 22:15

Image
C'est un module logic, si la pompe du parebrise est alimentée ET si le capteur de niveau est OK -> le relai colle.

C'est de "l'électronique" donc panne possible.
Cadillac SRX V8 - 2004, mon dailly - plaisir.
Image
Peugeot 309 : 309 GR phase 1 - 1987, collector.
Chrysler PT cruiser 2.2 CRD - 2004, maaaazout powaaaa ! (De madame)

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Re: Problème de batterie

Message par weymard » ven. 22 mars 2019 23:13

:?: :?: Et donc possible qu'il pompe la batterie.
Mais même à l'arrêt contact coupé ? C'est ça qui m'étonne :?:
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Avatar du membre
Alucard
Messages : 1181
Enregistré le : sam. 29 oct. 2016 16:41
Localisation : Cassinomagvs

Re: Problème de batterie

Message par Alucard » sam. 23 mars 2019 08:36

Il est alimenté en direct batterie.
Tu l'as retirer, pour voir si ça va mieux ?

Je viens de voir que tu parle starter mini relay, mais que tu entoure HDLP wash relay. C'est lequel finalement ?

Le hdlp wash relay, n'est pas "utile". Il ne sert que pour le lave phare !!!
Cadillac SRX V8 - 2004, mon dailly - plaisir.
Image
Peugeot 309 : 309 GR phase 1 - 1987, collector.
Chrysler PT cruiser 2.2 CRD - 2004, maaaazout powaaaa ! (De madame)

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Re: Problème de batterie

Message par weymard » sam. 23 mars 2019 10:09

Je me suis mélangé les pattes de relais dans le texte et j'ai corrigé dans le schéma :?
Donc comme tu le suggères hier j'ai fait un tour avec le Wash relay démonté histoire de vérifier que mes essuies-glaces fonctionnent (en Normandie on ne plaisante pas avec ça :lol: ) et de bien charger la batterie puis je me suis garé (vers 18h) ce matin 9h30 la batterie est bonne. Je n'ai pas démarré je vais le faire vers 13h histoire de lui ajouter quelques h dans le nez. mais à priori et à confirmer cela semble valider l'hypothèse de ce relais wash qui serait défectueux et si comme tu dis il est en direct batterie alors tout devient clair pour pépère :lol:
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Avatar du membre
Alucard
Messages : 1181
Enregistré le : sam. 29 oct. 2016 16:41
Localisation : Cassinomagvs

Re: Problème de batterie

Message par Alucard » sam. 23 mars 2019 13:03

Tu n'as juste plus le lavephare. Le relai logic n'a pour moi qu'une fonction, c'est qu'il ne fait fonctionner le lave phare que si il y a assez de liquide dans le réservoir.
Juste que Cadillac n'a pas voulu intégré la fonction dans le dash module (qu'il aurait fallut désactivé pour les SRX sans xénon), mais ça leurs auraient pris une sortie supplémentaires sur le module.
Cadillac SRX V8 - 2004, mon dailly - plaisir.
Image
Peugeot 309 : 309 GR phase 1 - 1987, collector.
Chrysler PT cruiser 2.2 CRD - 2004, maaaazout powaaaa ! (De madame)

Avatar du membre
weymard
Messages : 1464
Enregistré le : jeu. 24 mai 2012 17:41
Contact :

Re: Problème de batterie

Message par weymard » sam. 23 mars 2019 13:43

Bon de retour, démarrage ok, la batterie était limite, mais avec au moins 5 décharges profondes à son actif elle doit être fatiguée ! J'aimerai éviter d'avoir à en acheter une ... On va voir avec le temps si elle tient encore quelques mois ! Sinon j'ai trouvé un relais pas cher sur ebay, je vais changer le mien.
twitter : @ThierryRouby

Vidéo censurée par youtube, sous-titrée en français :
http://rutube.ru/video/1125b9f4c48d403f ... 6484cf6db/

Répondre